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Getting Started with Genesys EchoContact 3 
This section of the User Guide introduces the functionality of Genesys EchoContact 3. 

EchoContact 3 Standard Features and Capabilities 
The features available on the Genesys EchoContact 3 soft phone will vary, depending on 
configuration in Genesys EchoSystem Manager. 

Feature  Description 

Routed Calls Skills-based calls are routed to “ready” agents. 

Time Tracking All the phases of an agent’s time are tracked. Logged in, 
Ready, Not Ready Reason, and call time tracked. 

Auto Answer Toggle  Incoming calls are automatically answered. Caller Detail 
will automatically launch an alert regarding incoming 
calls. Auto Answer feature can be toggled off and on as 
needed. 

Customizable Features and screen configurations are set in Genesys 
EchoSystem Manager. 

Dial Out Outgoing calls can be placed from the soft phone. Calls 
can be dialed on a keypad, made from a speed dial list, 
or returned from a recent calls list. 

Redial List Calls can be placed from a Redial List. The Redial List 
can be cleared, as needed. 
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Feature  Description 

Call Handling  Transfer 

 Hold 

 Conference 

 Swap 

 Release 

 Disposition 

Calls can be transferred, conferenced, put on hold, and 
retrieved from these states.  

Agents may “swap” between two active calls. 

Agents may be prompted to enter a call disposition upon 
call termination. At the end of a call the Disposition Voice 
Call screen will display. 

Software Phone Interface Use as you would with any software program.  No extra 
hardware or other resources required. 

Integrated Soft phone windows application works with hardware 
phone for complete service option. 

Change Password Agent-based password maintenance. 

Speed Dial Agents maintain and create speed dial lists. 

Recent Interactions Table of historic Incoming Call information. Calls can be 
dialed from the table. 

Queue Information Agents can view call queues from the soft phone. 

Preferences Agents can set soft phone preferences, such as placing 
the soft phone ‘on top’ of other applications or setting 
custom ring notifications. 

LCD Display Depending on configuration, information on the call and 
customer display here. 

Interactions The number of phone calls, incoming outgoing, placed in 
this session. (A session is one day.) 
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Feature  Description 

Virtual Keypad Click (or use your numeric keypad on your computer 
keyboard) to place calls. 

Voicemail Voicemail is routed to the agent in the form of a screen 
popup and a chime played on the hard phone. 

 

Logging into Genesys EchoContact 3 
Genesys EchoContact 3 must be installed on your computer and started from an icon, just 
like any other software program. After you run the program, you must log in. 

First Time Login 

 

Login Window Field 

User Name Format of user name: first name initial, last 
name initial, employee id.  

Example: jm123456. 

Note: Administrators are the only users 
permitted to create user names in the 
Genesys EchoSystem Manager tool. An 
agent must have a valid user name in order 
to interact with Genesys EchoContact 3. 

Password Supplied by system administrator. 

Client Supplied by system administrator. 

 

The log in screen below displays the first time you run Genesys EchoContact 3. 
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When you select the Save Login option, Genesys EchoContact 3 remembers your last desk 
and login information.  When the Login Box is displayed in the future, clicking OK to login is 
all that is required. 

Note: The Saved Login option is active on the current desk that you are logged into.  If you 
move to another desk this option is not turned on but your last extension is remembered. 

Login Window Function 

Back Go back to initial login screen. 

OK Enter the login information and log in to 
Genesys EchoContact 3. 

Cancel Do not log in, closing the window. 

Login Enter the login information and log in to 
Genesys EchoContact 3. 

 

Genesys EchoContact 3 is password protected and requires configuration information that 
must be provided by your supervisor. After logging in, the Genesys EchoContact 3 screen 
displays. It shows your name, extension, and status. 

Follow these steps to login to Genesys EchoContact 3. Begin this procedure from your 
Windows screen.  

1. Select Start > All Programs > Echopass > EchoContact 3 > EchoContact 3. 
The Genesys EchoContact 3 login screen displays. 

2. Enter username, password, and client and click OK. 
The User desk dialog displays. 
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3. Select Desk and click OK. 
Genesys EchoContact 3 displays. 

Logging in at Another Agent’s Desk 
If an Agent sits at a desk other than their own, they must change the Login to their own Login 
ID and select the hard phone extension from the list of extensions currently not in use. If an 
Agent is logging in to Genesys EchoContact 3 from a desk other than their own, they must 
select the phone extension of the hard phone at that desk.  If the Agent inadvertently selects 
the wrong extension, the customer cannot be heard. 

Note: See Changing the Genesys EchoContact 3 Password for more information on 
password options and rules. 

Note: If an incorrect password is entered three times in a row, the soft phone locks out. A 
system administrator can clear a lockout. 

Note: Once you log into an extension, that extension is no longer available and does not 
display in the drop down. 

Getting to Work 
The two status buttons, Ready and Logged In, indicate the current status of Genesys 
EchoContact 3. Their colors change to red or yellow to indicate whether or not you are Not 
Ready or Logged Out, or green, to indicate whether you are Ready or Logged In.  

Status in Genesys EchoContact 3 
The Genesys EchoContact 3 Status button indicators display one of the following states: 

Logged Out.  The Logged Out button displays, indicating that you are not accumulating login 
time and that no interactions can take place.  You should be logged out for breaks and lunch 
breaks. 

Ready. Both buttons are green, indicating that you are accumulating login time. 

Not Ready. The Not Ready button displays a Not Ready Code for the reason the agent is not 
available. 

Note: Yellow Not Ready status occurs if one of the media buttons at the bottom of Genesys 
EchoContact 3 is Ready and the other is Not Ready.  In this case, the user is not fully 
available to make or receive calls, or interact with customers.  Also, the number of media 
buttons in your instance of EchoContact depends on the configuration set by your 
Administrator. 
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Soft Phone Initial Display 
After you log in, the status buttons look like the figure below. Click to log in, and then click to 
become Ready, in order to use Genesys EchoContact 3. 

 

Click to Log In 
Click the Logged Out button, to turn it green and change status to Logged In, as 
demonstrated in the figure below.  The Not Ready button displays. 

 

Click to Go Ready 
Click the Not Ready button to change status to Ready. The button changes to green, and 
displays "Ready". 

 

You must be “Ready” indicating that you are Logged In and Ready to receive calls. 

Follow these steps to go “Ready”: 
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1. Click the Logged Out button. The button switches to green, and reads Logged In. 
2. Click the red Logged In button. The button switches to green, and reads Ready. 

You are now Ready. Both buttons are green, indicating that you are accumulating login time 
and are now able to receive and make calls.
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The Genesys EchoContact 3 Interface 
Genesys EchoContact 3 allows agents to communicate with customers. Through its simple 
interface, Genesys EchoContact 3 allows you to receive routed voice calls. You can also use 
Genesys EchoContact 3 to place outbound phone calls. 

Using the Handset or Hard Phone 
The hard phone is the hardware phone that Genesys EchoContact 3 connects to (the phone 
sitting on your desk). Since your phone is controlled by Genesys EchoContact 3, you should 
not need to touch your phone for most of your daily work. The only times you need to touch 
your phone are when you need to adjust the volume or input numbers into an Interactive 
Voice Response (IVR) or voice menu system.  

The extension on your phone is the extension that displays on the Genesys EchoContact 3 
interface (see The Genesys EchoContact 3 Soft Phone Interface). 

Note: If for some reason you must use the hard phone to dial out, the 91 dial out numbers 
are required.  

Note: Genesys advises that agents use Genesys-recommend headsets instead of the 
handset for voice calls. 
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The Genesys EchoContact 3 Soft Phone Interface 

 

The above figure shows the parts of the soft phone interface. Your screen may differ, based 
on how the soft phone is configured. The interface also changes as differing functions 
become available. (For example, Swap, Conference, and Transfer buttons display when 
those functions are available.) 

Interface Description 

Genesys EchoContact 3 Interface Purpose 

Name User name of logged-in agent. 

LCD Display Depending on configuration, information on 
the call and customer displays here. 
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Interactions The number of phone calls, incoming or 
outgoing, placed in this session. (A session 
is one day.) 

Phone Icon Toggle to choose mode. When red, 
Genesys EchoContact 3 is Not Ready. 
When green, calls may be received and 
placed. 

Virtual Keypad Click (or use your numeric keypad on your 
computer keyboard) to place calls. 

Recent Calls A list of recent calls is available on this drop 
down. 

Collapse the View Allows you to hide the virtual keypad but still 
display Genesys EchoContact 3. 

Extension The extension of the IP phone that Genesys 
EchoContact 3 is logged into. 

Menu Bar Click to access Genesys EchoContact 3 
program features. 

Toggle These two buttons control the status of 
Genesys EchoContact 3. 

 

Polycom® SoundPoint® IP 450 
We recommend the Polycom SoundPoint IP 450 phone for use with Genesys EchoContact 3. 
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The above image demonstrates how the extension number is displayed in the LCD window. 

 Mid-Range SIP desktop phone with Polycom HD Voice™ and high-resolution, backlit 
display 

 Revolutionary voice quality with Polycom HD Voice™ 
 High-resolution backlit LCD with support of multiple languages and Asian characters  
 Fully enabled to run the Polycom Productivity Suite  
 Three lines for a moderate volume of calls 

Polycom® SoundPoint® IP 550 
We recommend the Polycom SoundPoint IP 550 for use with Genesys EchoContact 3. 
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The above image demonstrates how the extension number is displayed in the LCD window. 
This should match the extension in the soft phone. 

 Four-line manager’s phone 
 Revolutionary voice quality with Polycom HD Voice technology 
 Cutting-edge SIP features 
 Backlit, easy-to-read LCD with support of Asian characters 
 Interoperability with leading SIP-based IP PBX and Softswitch platforms 
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Handling Calls 
This section describes how to handle calls with Genesys EchoContact 3. 

Answering Calls with Genesys EchoContact 3 
Auto answer and delays are configured in the Agent Workgroup settings of EchoSystem 
Manager by your system administrator. 

If your soft phone is not configured for Auto Answer, please skip to Manually Answering the 
Call. 

Automatic Call Answering 
Auto Answer feature is configured. 

In order to receive calls, you must be logged into Genesys EchoContact 3 and connected to 
a valid phone extension. The soft phone must also be in a Ready state to receive routed 
calls. 

If a call answer delay is configured on an inbound call, the Dial button changes to Answer 
and the information about the caller is displayed. The call answers automatically after the 
preset delay. You may also answer the call before the preset time delay. 

If there is no call answering delay, the call answers automatically. Auto Answer and delays 
are configured in the Agent Workgroup settings of Genesys EchoSystem Manager. 

Once the call is answered, the Genesys EchoContact 3 buttons change and the call timer 
begins counting. Customer information for the caller displays. 

Follow this step to answer a call: 

1. Click the Answer button to pick up the call or, wait and the call answers automatically 
(if this feature is configured in the Genesys EchoSystem Manager). 

 

Manually Answering the Call 
Auto Answer feature is not configured. 

In order to receive calls, you must be logged into Genesys EchoContact 3 and connected to 
a valid phone extension. The soft phone must also be in a Ready state to receive routed 
calls. 

Click the Answer button to pick up the call. 
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Once you answer the call, the Genesys EchoContact 3 buttons change and the call timer 
begins counting. Customer alerts and screen pop-ups for the caller display. 
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Call Procedures 
Agents can handle calls with the following options: 

Place the Customer on Hold 

 

Follow these steps to place a customer on hold: 

1. Click the Hold button. 
2. Retrieve the customer from hold by clicking the Retrieve button. 

 

Transfer the Call 
When you have an active call, the Transfer button displays.  You transfer a call using this 
button. 
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Follow these steps to transfer a call: 

1. Click the Transfer button, opening the Transfer dialog box. 
2. Choose one of the following three options: 

a. Enter the number to call in the Number field. 
b. Click the Select… button to select the appropriate speed dial list associated 

with the user group from the Speed List. 
c. Select an agent from the Agent drop down. 

3. Select the Warm button or the Cold button, as needed. 
Note: A Warm transfer is a conference hand-off.  The transferring agent 
communicates with the receiving agent before bringing the caller on. 
A Cold transfer sends the call to an agent or queue with no introduction. 

4. Click the Transfer button. The call transfers to the selected destination. 
5. On a Warm transfer, the agent provides an appropriate introduction. 
6. Click the Complete button to finish the call. 

 
Note: If the transfer target is not available, you can retrieve the customer by pressing the 
Reconnect button.  The Reconnect button only displays when needed. 
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Transfer Options 

Transfer Option Use 

Number Enter the phone number of where you want 
to transfer the call. 

Speed List Select the appropriate speed dial list 
associated with the user group. 

Agent Select an individual agent to send the call 
to. (With a busy signal, re-transfer the call.) 

Release Terminate the active call. 

Complete Transfer Complete drops the agent off of the 
transfer of the two parties that the agent 
transferred. 

Conference Complete, once pressed, allows 
all three parties to hear each other. 

Reconnect Pickup an on-hold call. 
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Conference a Caller 
When you have an active call, the Conference button is available on the soft phone. You 
may start a conference through this button. 

 

Follow these steps to conference a call: 

1. Click the Conference button. 
The Conference window opens. 
Note: The options in the Conference window are configurable by the administrator and 
can vary depending on install. 

2. Choose one of the following three options: 
a. Enter a number in the Number field with which to conference. 
b. Click the Select… button to select the appropriate speed dial list associated 

with the user group from the Speed List. 
c. Select an agent from the Agent drop down list. 

3. Click the Conference button.  
4. When the third party answers the phone, complete the conference by clicking the 

Conference button. You are now engaged in a 3-way conversation with the customer 
and the third party. Genesys EchoContact 3 displays the number of participants in the 
call.  
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5. If the third party is not available, you can retrieve the customer by pressing the 
Reconnect button. 

6. To remove yourself from the conference call, press the Release button. The customer 
and third party remain connected. 
Note: There is no way to force all parties to terminate the call. 

Common Conference Options 

Conference Option Use 

Number Enter a phone number to conference into 
the call. 

Speed List Select the appropriate speed dial list 
associated with the user group. 

Agent Select an individual agent to conference into 
the call. 

 

 

Swap 
Swap is similar to a Transfer.  Swap allows an agent the ability to switch between two or 
more individuals while on a call; usually for the purposes of consultation. For example, a 
consultation between agent and supervisor while the customer or originating party hears hold 
music. 

 

Follow these steps to swap between calls: 

1. Click the Conference button, opening the conference window.  
2. Choose one of the following three options: 

a. Enter a number in the Number field with which to conference. 

Tip 

Before you press the Release button, you can right-
click the Transfer button to get a quick list of numbers 
for transferring. 



Call Procedures 

 
 

 

 
 

 Genesys EchoContact version 3.3          22 
 

b. Click the Select… button to select the appropriate speed dial list associated with 
the user group from the Speed List. 

c. Select an agent from the Agent drop down list. 
3. Click the Conference button. 

The Swap button displays. 
4. Click the Swap button to switch to the on hold call. Swap back and forth, as needed. 

a. Option: To remove third party (for example and additional agent) from call and 
resume conversation with the original party (i.e. customer), press Reconnect.  
The additional agent is disconnected. 

b. Option: To remove either party, press Release and click on the number of the 
agent you want to release.  Press Retrieve to get the caller back. 

c. Option: To conference in both parties, click Complete to conference in all 
parties. 

5. To remove yourself from the conference call, press the Release button. The customer 
and the third party remain connected. 
Note: You can end a call in Swap for the current caller when you click the Release 
button. 

Release a Call 
When a customer hangs up, the call terminates. In the event an agent needs to terminate the 
call, click the Release button. Genesys EchoContact 3 returns to a Ready state, making you 
available for calls. 

Follow this step to release a call: 

1. Click the Release button. The call hangs up and call disposition information can be 
entered. 

Genesys EchoContact 3 Voicemail 
Genesys EchoContact 3 voicemail is routed to the agent in the form of a screen popup and a 
chime played on the hard phone. 

 From the File menu, voice mails can be saved as *.wav files, which allows an agent to 
review them on most media players, send them by email, or store them. 

 The voice mail can be played and paused as needed with the Play and Pause 
buttons.  

 The slider bar allows the message to be scrolled and played from any point in the 
message. 

 Click the Complete button to end the voice mail interaction and delete the voice mail. 

Dialing Out with Genesys EchoContact 3 
Follow these steps to dial out with Genesys EchoContact 3. Begin this procedure from the 
Genesys EchoContact 3 soft phone. 



Call Procedures 

 
 

 

 
 

 Genesys EchoContact version 3.3          23 
 

1. Confirm you are in Not Ready mode then enter a valid area code and phone number 
into Genesys EchoContact 3 by using your computer keypad. (You may also click on 
the Genesys EchoContact 3 numeric keypad.) The phone number displays in the 
phone number drop down. 
Note: You may also select a phone number from the speed dial list, or from the recent 
calls drop down. 

2. Click the Dial button or click the Enter key on the keyboard. The phone number is 
dialed. 

3. When finished, click the Release button to terminate the call. Genesys EchoContact 3 
resets to default. 
Note: You must enter a 91 prefix to dial out with the soft phone. 
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Call Disposition 
Based on how Genesys EchoContact 3 is configured, you may be prompted to enter a call 
disposition upon call termination. The use of dispositions allows you to specify the results of 
voice contacts. At the end of a call the Disposition Voice Call screen displays. 
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Follow these steps to enter a call disposition. 

1. On the Disposition Voice Call screen, select an option from the drop down to rate 
the call. 

2. Click the Disposition button to enter the selected disposition into the system. 

Not Ready Codes 
You can give the system the reason you are not available to take calls. No calls are routed to 
you until you switch status to Ready. You have a list of choices or Not Ready Codes that 
display this information. 

 

Follow these steps to select a Not Ready Code from the soft phone. 

1. When you go Not Ready (click the Ready button), a list of Not Ready Codes display.  
2. Click on the desired code. You are now in Red status, with your chosen code listed as 

the reason. 
Note: You must click Ready to again receive calls. 
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After Call Status Drop Down 
The After Call Status drop down allows an agent to select an After Call Work (ACW) code 
before the call is terminated. The After Call Status drop down displays when a routed call is 
received by the soft phone. The After Call Status button is shown on the figure below. 

 

Note: The Auto Answer button shown here may not be visible on some Genesys 
EchoContact 3 displays. 

Follow these steps to select an ACW code during a call. 

1. With the routed call still active, the After Call drop down list displays.  
2. Click the After Call drop down to select an ACW code (for example, “Break”). 
3. When the call is finished, click the Release button. 

The Not Ready reason code displays as the status indicator as shown in the figure 
below. 
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Viewing Recent Interactions 
You can view information about the interactions made during the current Genesys 
EchoContact 3 session (as defined by logging in). 

 

Follow these steps to view recent interactions. Begin this procedure from the Genesys 
EchoContact 3 soft phone.  

1. Select Actions > Recent Interactions. 
The Recent Interactions window displays. 

2. Click the Windows interface X button (upper right corner of the window) to close the 
Recent Interactions window. 
Note: Recent Interactions include both inbound and outbound calls. Recent 
Interactions are deleted when you log off or exit the system. 
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Genesys EchoContact 3 Error Messages 

Soft Phone Exit Error Message 
If you select File > Exit (or click the interface X button to close Genesys EchoContact 3) 
while on a call the error message below displays.  Complete the call to make a soft phone 
exit possible. 

Error: Cannot Close EchoContact while calls still in progress. 

Logging out and Exiting Genesys EchoContact 3 
Follow these steps to log out and exit from Genesys EchoContact 3. Begin this procedure 
from the Genesys EchoContact 3 soft phone. 

1. Click the Logged In button to log out of Genesys EchoContact 3. (The button changes 
to read Logged Out.) The Logged Out button is now red, indicating that you are not 
accumulating login time and that not interactions can take place. 

2. Click the Windows interface X button (upper right corner of the window) to close the 
soft phone. 
Genesys EchoContact 3 closes and you are logged off the system.  

Note: Be sure to log out or close the soft phone when your shift is over. You may accumulate 
time as logged in or in After Call Work status (or whatever Not Ready Code you have 
selected) if you don't remember to log out.  

Tip 

You can click the Dial button associated with a 
Connection ID (ConnID) to place a call to that number. 

Tip  If you experience a problem with a call (for example, bad 
volume or dead air) you can flag the call by right-clicking 
the record and selecting “Flag as Problem” and add 
comments to the support form that pops up. The ConnID 
and logs are then automatically uploaded into an incident 
for the Genesys Echopass Support team. 
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Note: If the Windows screen saver becomes active, the Genesys EchoContact 3 logs off the 
session automatically.  The Not Ready Code reads “Screen Locked”.  Screen Locked 
cannot be selected from the Not Ready Codes drop down. 

If you select File > Exit, or click the interface X button to close Genesys EchoContact 3 while 
on a call, the following error message displays: 

Cannot Close Echocontact while calls still in 
progress. 
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Speed Dial 
Genesys EchoContact 3 Speed Dial allows the creation of a list of phone numbers that can 
be dialed from the soft phone. Users can create speed dial entries on the Personal tab.  
Other tabs will be populated automatically as configured by the administrator. 

Note: Users can only dial out this way while in Not Ready status. 

 

Creating a Speed Dial Entry on the Personal Tab 
Follow these steps to create a speed dial entry: 

1. From the soft phone, select Speed Dial. 
The Genesys Echopass Speed Dial screen displays. 

2. Click the Personal tab. 
3. Click the New Entry icon or right click and select New. 
4. Enter the required information in the available fields (see table below). 

The speed dial entry is now available under the Speed Dial menu. 
5. Click inside the Speed Dial table in order to save your entry before moving to a 

different tab or closing the Speed Dial menu. 
Note: If you try to create a duplicate entry, the error message “You must specify 
unique Name and Num” will display at the bottom of the box. The message remains at 
the bottom of the box and the data fields return to “<New Entry>, <Number>” until you 
create an entry with a unique name and number. 
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Speed Dial Field Description 

Favorite Tab A list of agent-created phone numbers. 

Account The account associated with the speed dial 
phone number. 

Name The name of the speed dial account. 

Number The phone number associated with the 
account. 

Calls Number of calls placed to the associated 
number. 

Order The order in which the Speed Dial account 
was entered. 

Recent Tab A list of calls recently placed. 

Workgroup Tab A list of workgroups that can be called from 
this page. 

Personal Tab A list of agent created phone numbers that 
does not include workgroups or fellow 
agents. 

 

Flag as Favorite 
Right click on an entry to flag it as a favorite. The favorites appear on the Favorite tab. 
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The above figure shows how the Speed Dial list appears after the changes are made. 

Deleting a Speed Dial Entry 
Follow these steps to delete a Speed Dial entry: 

1. Click the entry once to highlight it for deletion. 
2. Click the Delete icon associated with the speed dial entry to be deleted. 
3. Click Yes to confirm the deletion. 

Initiating a Speed Dial Call 
Follow these steps to initiate a Speed Dial call: 

1. Select Speed Dial. 
The Speed Dial window displays. 

2. Select a tab to locate the desired number. 
3. Click the dialing icon. 

The Confirm Dial dialog box displays. 
4. Select Yes. 
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Interaction Details 
Interaction details can be viewed on the Interaction Data screen. 

 

Follow these steps to view Interaction Details: 

1. Select Actions > Interaction Details. 
2. The Interaction Details screen displays. 

Note: You can click the column names to sort them. 
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Call Queues 
Call Queue display is for information only. 

Viewing Queues 
Queues and any calls in the queue can be viewed from the Queues screen. 

 

Follow this step to view Queues: 

1. Select Actions > Queues. 
The Queues screen displays. 
Note: You can click the column names to sort them. 
 

Queue Field Description 

Queue A queue created in Echo System Manager 
(ESM) with calls waiting. 

Calls The number of calls in the queue. 

Oldest Call A column sort of queue calls by length of 
time. 
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How to Configure Genesys EchoContact 3 
You can customize Genesys EchoContact 3 to improve workflow. 

Resetting Genesys EchoContact 3 
Reset Genesys EchoContact 3 to troubleshoot some issues, such as the Login/Logout 
buttons becoming grayed out, unresponsive buttons, disconnected from the hard phone, or if 
Genesys EchoContact 3 returns an error message.  

Follow the step below to reset Genesys EchoContact 3. Begin this procedure from the 
Genesys EchoContact 3 soft phone. 

1. Select File > Reset. 
Genesys EchoContact 3 resets in less than 1 minute. 

Changing the Genesys EchoContact 3 Password 
By default, Genesys EchoContact passwords are not required to be changed other than at 
first login, and do not expire.  

Password rules are set by the system administrator. 

 Agents can be required to change password upon first log in 

 Passwords have to be at least 5 characters, alpha numeric characters are legal, non-
case sensitive 

 The system remembers the last five changed passwords (forcing an unique password 
each time it is changed) 
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Follow these steps to change the Genesys EchoContact 3 password. Begin this procedure 
from the Genesys EchoContact 3 soft phone. 

1. Select File > Change Password. 
The Change Password dialog box displays. 

2. Enter the current password, and then the desired new password twice. Asterisks (*) 
display in the text fields. 

3. Click the Change button. 

Setting Genesys EchoContact to Always be on Top  
By default, Genesys EchoContact 3 is set to run in the background. Genesys EchoContact 3 
displays in the foreground when an incoming call is received.  

You can configure Genesys EchoContact 3 to always remain on top of other applications so 
that it is always visible. This is advisable as the interface takes up very little real estate on 
your desktop. This can be done with Genesys EchoContact 3 in any state. 

Follow this step to set Genesys EchoContact 3 to always be on top. Begin this procedure 
from the Genesys EchoContact 3 soft phone. 

1. Select Options > Always on Top. 
Genesys EchoContact 3 now stays on top during any program or window switch. 

Clearing the Redial List 
The Redial List on the soft phone does not clear automatically. From time to time, as the list 
becomes too long to be useful, manually clearing it is advised. 

Follow this step to clear the Genesys EchoContact 3 Redial List. Begin this procedure from 
the Genesys EchoContact 3 soft phone. 

1. Select File > Clear Redial List. 
The Redial list clears. 

Note: Only outbound calls display in the Redial List. 

Preferences 
Use the Genesys EchoContact 3 window to set Genesys EchoContact 3 preferences. 

Note: What can or cannot be viewed in the Preferences is configurable in ESM. 
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Follow these steps to view and edit Preferences: 

1. Select Options > Preferences. 
2. In the Preferences screen, make any changes required (see the table below for 

guidance on available options). 
3. Click the Apply button to enter changes and keep the Preferences screen open. 
4. Click the OK button to apply the changes and close the Preferences screen. 
5. Click the Cancel button to close the Preferences screen without making any changes. 
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Preference Options 

Preference Description 

Use Last Transfer Number   

Idle Not Ready Reason 
The state Genesys EchoContact 3 will go 
into when it is idle.  

Idle Force Not Ready On Lock 
Changes Genesys EchoContact 3 state 
when the screen saver is active or the 
computer is locked.  

Client Help URL   

Confirm Dial Press 

When a new outbound call is made it will 
ask to confirm the dial. Pressing yes will 
make the call and pressing no will cancel 
the dial. 

Steal Focus On Multiple Interactions   

Disable Release on Answer 
Timer for the Release button to be grayed 
out after a call is answered.  

Display Yellow State Icon 
When the Genesys EchoContact 3 media 
buttons are not equal, the not ready button 
will be yellow.  

Preview Record Skip 
Outbound: this allows the user to skip the 
outbound record to be dialed. 

Agent Email Address 
The return Email address that populates the 
From line for Emails sent from Genesys 
EchoContact 3. 

Default Email From Address 
The default return Email address that 
populates the From line for Emails sent from 
Genesys EchoContact 3. 

Callback Reschedule Time 
Callback: Enter a time, in minutes, to 
schedule a callback. 

Set as Foreground Window 
Bring the soft phone to the front upon an 
incoming call. 

Show Queue Transfer List 
Display the Queue Transfer List when 
selecting a transfer. 

Show Agent Transfer List 
Display the Agent Transfer List when 
selecting a transfer. 

Always Flash Taskbar 
Flash the Genesys EchoContact 3 task bar 
when there is an incoming call. 

Always Bring to Front 
Display Genesys EchoContact 3 when there 
is an incoming call. 
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Play Ring Notification 
Play a notification sound when Genesys 
EchoContact 3 receives an incoming call. 

Client Dictionary Only 
Allow the user to customize the spell check 
dictionary. 

Custom Ring Notification 
Select a custom ring notification (*.wav file) 
from a location on the hard drive. 

 
Note: Genesys EchoContact 3 exposes only a subset of these preferences depending on 
how it has been configured by the Administrator of the Agent's workgroup. 

Refresh Preferences 
When changes are made to preferences, choose the Refresh Preferences option to apply 
the changes. 

Follow this step to Refresh Preferences: 

1. Select File > Refresh Preferences.
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Change History 
This section lists topics that are new or that have changed significantly in the 3.3 release of 
this content. 

New In Release 3.3 
 This user guide was re-branded and restructured for clarity and usability. 


